Beiträge von kpanic

    Hehe, coole Sache. Dann ist das ein monochromer VGA-Bildschirm. Offen gestanden der erste, den ich mit Bernstein-Phosphor sehe. Bislang sind die mir nur in paperwhite untergekommen :)

    Dann steht einem Test mit deinem P3 nichts mehr im Wege. Aber obacht: stell die Auflösung vorher auf 640x480!

    Ich versteh auch überhaupt nicht wo das Problem sein soll. Einschalten, und entweder tut oder tut nicht. Wenn man überhaupt was sieht ohne Signal. Die meisten meiner TTL-Monitore zeigen ohne Sync-Signal nicht mal auf voller Helligkeit ein Raster. Wenn er nicht tut, komische Geräusche, Gerüche oder Wolken absondert --> Stecker raus.

    Was mich viel eher stört, ist, dass wir noch immer kein Foto vom Stecker haben. Das wäre viel interessanter.

    1.) Beim Start hätte er gern, daß man die Systemeinstellungen setzt. Hier scheint man eine Diagnostics-Diskette / Setup Diskette zu benötigen.


    Hat die zufällig jemand?

    Auf der Seite mit dem Foto das du verlinktest gibt es auch eines des Mainboards. Ich sehe dort nichts, was irgendwelche Einstellungen speichern könnte. Dafür aber auf der Rückseite einen Stapel DIP-Schalter. Ich vermute mal stark, dass wie bei den meisten XTs die Einstellungen schlicht per Mäuseklavier eingestellt werden. Vielleicht mal kontrollieren.

    EDIT: http://www.retrocomputing.net/…pson/PCe/000_DSCF0981.JPG

    3.) Das 360kb Diskettenlaufwerk kommt nicht auf Nenndrehzahl und liest keine Disketten. Es ändert ständig seine Drehgeschwindigkeit... Wie misst ein Drive eigentlich seine Drehzahl? Kann es vlt. daran liegen?


    Hat jemand einen Tip?

    Im Grunde genommen ist der Spindelmotor eines 5,25"-Diskettenlaufwerks ein vielpoliger Drehstrommotor, Schrittmotor, wie auch immer man das nennen mag, sprich die Drehzahl wird über die Versorgung gesteuert. Bei schwankender Drehzahl tippe ich mal stark auf defekte Elkos auf der Laufwerkselektronik.

    Hehe, coole Sache!

    Ich hab genau den gleichen, vor ein paar Jahren mal für 60€ in der Bucht ergattert. Pods, Manuals usw. sind auch komplett dabei gewesen, allerdings sieht man an der eingebrannten Röhre, dass der doch ein wenig häufiger benutzt wurde.

    Offen gestanden hab ich das Teil, außer einem kurzen Funktionstest, noch nie benutzt. Mein Oszi kam einen Tag davor an, und praktischerweise hab ich es nur mit dem Oszi bewaffnet geschafft den Fehler zu finden.

    Aber ich denke, irgendwann muss ich das Teil mal nutzen. Mal sehen...

    Ich wusste gar nicht, dass es welche gibt die _nicht_ damit klarkommen...

    Ich habe hier 5 x IBM FD-05PUB die - wenn überhaupt - nur HD Disketten mit 1.44MB formatieren.

    Genau die habe ich auch. Überhaupt kein Problem. Bist du sicher dass das nicht an Betriebssystem liegt?

    Windows kann im Explorer nur noch 1,44MB formatieren. Wenn du 720k formatieren willst, musst du das über die Befehlszeile tun: Format a: /t:80 /n:9

    Dann sollte das problemlos klappen.

    Unter Linux benutzt du ufiformat für USB-Floppies.

    Danke auch fürs häufige FI reindrücken

    Gerne ;)

    Ich bin sogar technisch gesehen erst Montag abgereist... um 1:30 bin ich endlich losgekommen, war ein interessanter Arbeitstag gestern ;)

    Der von MarNo84 aufoktroyierte orangene Victor hat mich ein wenig aufgehalten.

    Festplatte im Eimer, keine 5,25"-Disketten zur Hand, ...

    Von Lemming das Floppykabel geklaut, von MasterQ32 sein jumperbares 3,5"-Diskettenlaufwerk und schon kann man irgendwie Daten draufbekommen.

    Schlussendlich hab ich dann auf der Festplatte doch einen vollständig intakten Zylinder gefunden an dem ich die Partition beginnen kann. Funktioniert nun wieder (halbwegs) tadellos.

    Gerade eben war ich beim Friseurbedarfsdiscounter und hab Blondierung geholt. Wollnwer doch mal sehen, ob ich die Front wieder von orange zu grau bekomme...

    mit nem parallelen Laplink Kabel rüberschieben; wie geht es denn am einfachsten?

    Mit Laplink ;)

    Oder WinLink.

    Oder mit dem Norton Commander.


    Falls du keine Möglichkeit hast, das Programm per Diskette auf den XT zu bekommen, kannst du bei mit einem seriellen Nullmodemkabel auch eine Ferninstallation durchführen. Das geht aber eben nur mit einem seriellen Kabel. Wenn du das Programm auf beiden Rechnern laufen hast, kannst du dann wieder das Parallelkabel nehmen.

    x1541 hatte mal auf der Hobby&Elektronik eine dieser Bluetooth-Adapterkassetten dabei, und eine App auf dem Handy die .tap-Dateien abdudelt. Ich kann mich aber nicht mehr erinnern wie gut das geklappt hatte.

    Hi Fritz,

    Die USB-IDE-Adapter unterstützen nur LBA, kein CHS.

    LBA wird aber erst von Festplatten ab Mitte der 90er unterstützt, als die 504MB-Hürde von CHS zum Problem wurde.

    Insofern kann das mit dem Adapter nicht klappen.

    Du müsstest die Festplatte mit einem 2,5"-Adapter an einen "richtigen" ATA-Port an einem älteren Rechner hängen.

    Das Problem ist eben, dass der Lan Manager Client extrem speicherhungrig ist.

    Wenn es um ein reines Peer-to-Peer-Netzwerk zwischen alten Rechnern geht, wäre vielleicht Novell Netware Lite eine alternative.

    Ich meine, das wäre bei Novell DOS 7 dabei gewesen.

    Ansonsten bin ich eigentlich ein ziemlicher Fan von PCNFS, da klein, leichtgewichtig, und ich muss auf meinem Linux-Rechner nicht extra Samba installieren. Damit lässt sich dann einfach ein NFS-Share als DOS-Laufwerk mounten.

    Wie the_mad_recycler sagte:

    Das klassische Vorschaltgerät ist einfach eine Drossel, die einerseits beim Öffnen des Kontakts im Starter durch Selbstinduktion einen Zündimpuls erzeugt, andererseits den Strom begrenzt, der nach dem Zünden durch die Röhre fließt. Wenn die Nennleistung der Röhre niedriger als die des Vorschaltgeräts ist, könnte es sein, dass etwas zu viel Strom durch die Röhre fließt, was zwar einerseits eine höhere Lichtleistung bewirkt, andererseits aber auch einen erhöhten Verschleiß.

    Abhängig von der Betriebsdauer würde ich dann überlegen, ein neues elektronisches VSG zu kaufen, oder einfach das vorhandene zu nutzen.

    Da du wahrscheinlich nicht vorhast, das Konstrukt ewig brennen zu lassen, würde ich sagen: Probier's.


    Übrigens hat Mehdi Sadaghdar erst letztens ein (wie immer) "interessantes" Video dazu veröffentlicht:


    Na dann schließe ich mich doch auch mal an und wünsche allen ein frohes Fest.

    Lasst euch nicht von der buckligen Verwandtschaft ärgern, und denkt zurück an damals, als der eine oder andere von uns vielleicht seinen ersten Computer unter dem Baum auspacken durfte :)


    Über den Sinn und Zweck des C64 Reloaded lässt sich definitiv streiten.

    Ich persönlich würde mir zum Beispiel keinen zulegen, schlichtweg weil ich mehr funktionierende C64 rumliegen habe als ich essen könnte.

    Selbst wenn der eine oder andere den Geist aufgäbe, bin ich mir sicher, bis an mein Lebensende noch zumindest ein funktionierendes Gerät zu haben.

    Man muss sich aber halt einfach im Klaren darüber sein, dass Commodore den C64 damals vor allem billig gefertigt hat. So sind halt diverse Schutzmechanismen für die Custom-Chips weggelassen worden, oder, wie z.B. die Schutzdioden am seriellen Bus, erst sehr spät dazugekommen. Ein klassisches Trafonetzteil mit Linearregler für die 5V war damals günstig, hat aber im Laufe der Jahrzehnte schon bei Versagen unzähligen C64 das Leben gekostet. Und so weiter.

    Wenn man z.B. durchs Forum64 blättert, gibt es zig Bastelthreads in denen der C64 "verbessert" wird. Von ausgebauten Modulatoren mit Ersatzschaltungen, um die vertikalen Streifen wegzubekommen, über Kondensatorentausch und ROM-Umschaltung per Tastendruck bis hin zu komplett umgestrickter Stromversorgung ist dort alles zu finden.

    Im Grunde genommen ist der C64 Reloaded nun nichts anderes als exakt diese Verbesserungen und Umbauten, in eine neue Platine gepackt, um mit modernen Mitteln und Teilen den Originalchips eine Umgebung zu bieten in der sie bei bestmöglichem Schutz optimale Ergebnisse liefern können.

    Insofern hat das Projekt definitiv seine Daseinsberechtigung.

    Starte doch einfach von den Installationsmedien, mounte das Rootfilesystem von der Festplatte, mache eine chroot und setze das Passwort mit "passwd" neu.

    Oder du mountest die Festplatte und editierst /etc/passwd bzw. /etc/shadow von Hand.

    Ich bin jetzt nicht wirklich bewandert mit DEC Unix, aber ein unter Linux gerne genutzter Trick ist, dem Kernel ein alternatives init als Parameter mitzugeben, z.B. init=/bin/sh

    Statt dem normalen init startet der Kernel dann nach dem Booten direkt in eine Rootshell.

    Eventuell funktioniert das dort auch. Befrag' mal am Besten die Doku.

    Also. Ich hab gestern noch ein wenig mit Alex konferiert.

    Das Problem ist wohl, dass im Grunde genommen alles noch beim alten Hoster liegt. Lediglich das Forum ist zum neuen Hoster "umgezogen".

    Die Website liegt anscheinend immer noch beim alten Hoster, genau wie sämtliche Email-Adressen.

    Da beim alten Hoster nur ein reines rundum-glücklich-Webspacepaket gebucht war, ist es relativ schwierig, den Krempel umzuziehen. Da wird noch an einer Lösung gearbeitet.

    Es ging erst einmal nur darum, das Forum wieder zum Laufen zu bekommen. Was ja auch geglückt ist.

    Der Zertifikatsfehler rührt daher, dass beim alten Hosting nie HTTPS eingerichtet war. Daher gibt es kein gültiges offizielles Zertifikat. Das sollte aber kein Problem sein, wenn dann mal alles umgezogen ist.

    Diejenigen, die im IT-Sektor arbeiten, werden wohl das Problem kennen, dass es gegen Jahresende meist recht stressig zugeht, weil alle Kunden ihren Scheiß noch vor dem Jahresende durch haben wollen. Auch gestern ist Alex relativ spät erst von der Arbeit gekommen, die meisten werden gemerkt haben, dass er sich zur Zeit hier ein wenig rar macht. Ich kann das voll und ganz nachvollziehen.

    Nichtsdestotrotz hat er mir geschrieben, dass er sich das Domain- und Hosting-Problem nächste Woche dann mal in Ruhe ansehen möchte.

    Gebt ihm also bitte die Zeit bis nach den Feiertagen.

    Es ging ja bisher auch irgendwie. Hauptsache das Forum ist überhaupt erreichbar.

    So, Ich hoffe die Casa ".de-Domain" ist hiermit geklärt.

    Fröhliche Weihnachten ;)

    Weil es einfach nur nervt.

    Es scheint dir ja einen diebischen Spaß zu machen, Unfrieden zu stiften.

    Tu uns allen einen Gefallen und belästige dieses Forum und diese Community nicht weiter.

    Und zu.

    Hehe, vor zwei Jahren habe ich einen Standalone-Dual-Plattenspieler überholt der mir zugelaufen ist.

    Das übliche Problem: Der berühmte Nubsi hatte sich aufgelöst.