Beiträge von fatboy_01

    Ja Feedback ist natürlich immer willkommen! Besonders wenn es positiv ist :P


    Der kleine Röhrich in mir ist immer froh, wenn er Sachen nicht wegwerfen muss, die man ja "eigentlich noch gebrauchen könnte"... :D


    Laut Sendungsverfolgung sind alle Pakete Samstag bereits zugestellt worden.
    Jeder hat eine PN mit dem Betrag für Versandkosten und Kontoinfos bekommen.


    Du solltest vielleicht einen eigenen Suche-Thread nebenan aufmachen, weil dieser Thread bald geschlossen wird. Das wäre auch werbe-wirksamer als hier so nebenbei (streng genommen Offtopic) erwähnt.

    Habs gestern leider nicht mehr geschafft die Pakete fertig zu machen, weil ich meinen Paketklebebandabrollhandgerät nicht gefunden habe. Hab aber schon ein Neuen.
    Hoffe dass ichs heute Abend dann schaffe, damit die Pakete morgen loskommen. Sonst wirds erst Anfang nächster Woche wieder was (Aber keine Sorge, ich hab selbst ein starkes Interesse daran, die Sachen wech zu haben).


    Schroeder : Dein Paket wird ein M, die Netzteile machen keinen Unterschied (geht bis 25 Kg)
    @spunkt: und mrr19121970 : Ihr habt ein L-Paket
    Toast_r : katarakt hat ja gefragt, ob er noch einen Keil dazu haben kann. Sobald das geklärt ist und ich deine Adresse bekomme kann ich auch dein Paket fertig machen.

    So, der Kuchen ist fast aufgeteilt.


    Spunkt:
    1 x VC20-OVP
    1 x C64-II-OVP
    1 x 1541-II-OVP


    Schroeder:
    2 x C64-I-NT
    2 x C64-II-NT
    1 x C64-II-OVP


    mrr19121970:
    2 x 1541-II-OVP
    2 x 1541-II-NT
    1 x C64-I-OVP


    Übrig sind jetzt noch folgende Krümel:
    3 x Klotz
    2 x Keil
    3 x 1541-II-NT


    Ich fange jetzt dann mal an, einigermaßen passende Kartons zu suchen.


    Toast_r und katarakt: da Toast_r zuerst gefragt hat, würde ich sagen, hat er den Vorzug? Oder ihr einigt euch?
    GMP : C64-OVP ist keine mehr aufgetaucht (Ich nehme an, du hast nach einer OVP gefragt?)


    Übrigens: Der Hinweis, dass ich ein Geschäft mache, ist natürlich falsch - die Sachen gehen gegen Versand weg. 8-)
    Der Hinweis, dass man die original Netzteile lieber nicht verwenden sollte, ist mir aber auch schon zu Ohren gekommen. Von den Keilen weiß ich aber, dass - zumindest bei einigen - die alte Elektronik gegen moderne ausgetauscht werden kann. Dass wiederum sollte natürlich nur von fachkundigem Personal durchgeführt werden, da es sich um 220V-Elektronik handelt - aber das weiß sicherlich jeder, nach den ausgiebigen Diskussionen... (Wars hier? Oder im forum64? Oder in beiden? :rolleyes: )

    Versandoption habe ich im ersten Post Nach-Editiert.
    Bei den NTs kann ich leider nicht mehr auf Funktionsfähigkeit testen, weil die C64er schon umgezogen sind. Sicherheitshalber würde ich doch von jedem 2 nehmen. Wegwerfen kann man die ja immer noch. Falls es für die Versandkosten einen Unterschied macht, kann ich mich ja nochmal melden...

    Wie schon öfter, hier nur eine Sicherheitsrückfrage, falls jemand was davon haben möchte, bevor es in den Kreislauf geht:


    OVPs 1xVIC-20, 2xC64-II, 2x1541-II
    Netzteile für C64 (Keil+Klotz) und 1541-II


    Alles im Zustand hässlich bzw. ungeprüft, die OVPs sind soweit aber verwendbar.
    Kann ich am 17.11.2016 zur H&E mitbringen, oder bei mir abgeholt werden. [Edit: Versand sollte natürlich auch gehen..]


    --> Angebot wird nicht gepusht und kann ab 18. wieder gelöscht/deaktiviert werden.

    Ich hätte einen, der fast allen Kriterien entspricht. Hat Platz für 5 Geräte, wovon 4 hinter einer Frontblende sitzen. Netzteil hat 4 x Banane und 1 x Floppy. Einen Terminator hätte ich auch.
    Das originale interne Kabel hat "nur" 4 Geräteanschlüsse.


    Negativ:

    • Das interne Kabel ist dieser Half-Pitch-Standard. Nicht Centronics.


    Positiv:

    • Ich will fast nichts dafür haben - nur Versandkostenerstattung.
    • Es sieht noch top aus. Bissl Klebesteifenreste kleben noch dran. Aber keine fiesen Kratzer, kaum Siff, ...


    Ich hab mal probehalber

    • den Centronics-Stecker eines anderen internen Kabels an den Slot gehalten, das müsste nachrüstbar sein. Ich hab aber leider keins mit 4-5 Geräteanschlüssen, nur mit zwei. Das könnte ich dazu legen.
    • eine Platte an Strom angeschlossen und eingeschaltet - prinzipiell gehts.


    Wenn du magst, mach ich Bilder.

    Ich hab ja noch ein paar Vereins-Dinge, z.B. den Flyer-Aufsteller. Soll ich die mitbringen? Ich meine, eigentlich hätten die zu Roman gesollt, aber der muss ja leider erstmal noch etwas mehr gesund werden. Ich müsste mich aber so langsam mal auch davon befreien, und das WUT wäre eine gute Gelegenheit. Kann das jemand nehmen?

    Hallo zusammen,
    ein Verschenke-Angebot an die WUT-Teilnehmer: Ich hätte hier eine Dell PowerVault 221S (Tower für 14 SCSI-SCA-Platten, aber ohne Platten) funktionstüchtig zu verschenken. Das Teil wiegt gefühlt einen Zentner und ich will es schnell loswerden. Wenn jemand von euch das Gerät haben möchte, bring ichs gerne zum WUT mit. Der muss es mir aber auch sicher abnehmen, ich will damit nicht wieder zurückfahren müssen 8-) .


    Achso, Edit: ich werde nichts zum Aufbauen mitbringen, ich erscheine nur zum Quatschen und Sachen verteilen. Für mich also keinen Tisch...

    Was ich noch festegellt hab: Im HDDRutil-Fenster mit den Laufwerken wird für alle BGM ausgewiesen. Die Partitionen habe ich aber angelegt, bevor ich BigDOS installiert hab. Die Daten sind alle erhalten, eine Änderung durch BigDOS kanns also eigentlich nicht gegeben haben. Ich kann mich allerdings nicht erinnern, was vor der Installation von BigDOS dort angezeigt wurde.

    Danke für die umfangreichen Antworten. :)
    Hab gestern dann noch einiges ausprobiert:

    • Wenn ich BigDOS.prg aus dem Auto-Ordner rauswerfe werden nach Reset von HDDRutil unter Werkzeuge --> Systemlimits wieder 8192 max. Sektorgröße, max. 16 Partitionen und 512 MiB max. TOS-Partitionsgröße angezeigt. BigDOS wird also wirklich geladen.
    • Es ist auch nichts (wirklich _NICHTS_) anderes im Auto-Ordner. Quereleien mit anderen Accessories oder so gibt es also nicht. Könnte höchstens sein, dass etwas fehlt...?
    • Wenn ich BigDOS.prg von Hand starte wird kurz irgendwas angezeigt, aber das System geht kurz drauf in die Knie: Maus lässt sich noch bewegen, auf Klicks wird aber zunächst verzögert reagiert und kurz drauf gar nicht mehr: HDDrutil lässt sich noch starten, die LWs werden noch gescannt, und für einen Dialog bleibt noch Zeit, dann ist aber sense.
    • Nur mit Platte, ohne weitere ACSI/SCSI-Geräte gibts gleiches Verhalten.
    • NVram-Fehler kommt nicht mehr, wenn ich den Hinweis mit "Weiter" übergehe, den Dialog schließe und anschließend wieder öffne. Spricht wohl eindeutig für ein Problem mit der Batterie...? Gesehen hab ich den kleinen Klotz schon hinten im Plattenfach.
    • Dann gibts da noch diese XHDITEST.TTP. Wenn ich die ausführe, wird einiges gemacht, aber es geht zu schnell um es zu lesen, und die produzierte Log-Datei, finde ich nicht. Wie heißt die denn überhaupt, hab keinen Hinweis in BigDOS.txt gefunden?


    Was ich noch probieren könnte, ist, mit BigDOS mehr als 16 Laufwerke anzumelden und zu sehen obs da auch knirscht. Macht das Sinn?


    BigDOS-Version ist die 8 von 1997 von Rainer Seitels Site.
    Zu den Adaptern hatte ich auch noch diesen Artikel von C't-Praxis gefunden.
    Das Thema NVDI hab ich noch gar nicht beackert. Denke das kommt heute abend dran.
    Kann, wenn (Mini-)MiNT installiert ist, kann dann trotzdem noch ins TOS gewechselt oder gleich da rein gebootet werden? (Die Option in HDDRutil "Bootpräferenz" suggeriert mir das)?
    TT-Ram sind 4 MB (ST-Ram auch)
    Benutzen will ich den TT für einige Programme, die zwingend TOS brauchen. (Noch. Werd vielleicht irgendwann andere Ansprüche entwickeln). Aber mein klares Ziel ist es, zunächst ein überschaubares und einfaches Standard-System einzurichten und einfach mal zu Benutzen.
    Zur Micro-SD, präzision der Frage, weil doch sehr unspezifisch gestellt: ja genau, so einen Adapter nutze ich (natürlich :) ). Dieser Rastet ja im SD-Kartenleser (bei mir ein GigaFile, aber das Szenario besteht ja theoretisch bei jedem SD-Kartenleser) ein und das GigaFile registriert somit den SD-Kartenwechsel. Die Micro-SD ist in dem Adapter aber nicht wirklich fest, nur "relativ fest eingeklemmt". Es ist also problemlos möglich, den Adapter ordentlich eingerastet zu lassen aber trotzdem die Micro-SD aus dem Adapter zu entfernen. Vor diesem Hintergund ist jetzt die Frage, ob es Probleme gibt, wenn im laufenden Betrieb die Micro-SD aus dem Adapter entfernt wird, Daten am PC auf die Karte gespeichert werden und die Micro-SD anschließend wieder in den Adapter gesteckt wird, ohne das der Einrast-Mechanismus bedient wird. (Klar: um Probleme mit diesem Vorgehen zu vermeiden gehe ich einfach nicht so vor - es ist einfach ne Frage die sich mir gestellt hat. Ich denke, die werd ich am besten meinem GigaFile-Support stellen )

    Danke für die Infos Jens. Kannst du mir ein bestimmtes Modell empfehlen?
    OK, die TOS-Versionen sind also so plattformspezifisch, dass Sie nicht auf anderen Platformen laufen. So klar hab ich das nirgends gelesen. Immer nur, dass die Versionen halt für bestimmte Platformen gemacht wurden, was aber ja nicht zwingend bedeuten muss, dass Sie zu Anderen inkompatibel sind... Jetzt ists klar.


    ---
    Ansonsten:
    Hm, mit BigDOS scheints auch nicht gaaanz zu reichen, das prg in den Auto-Ordner zu legen. Wenn ich danach HDDRUTIL starte, sehe ich zwar unter "Systemlimits" eine Änderung auf 1024MiB für Partitionen (vorher 512) aber wenn ich was einrichten will größer als 512 gibt immer noch den selben Hinweis, dass die Formatierung nur mit TOS4.0x oder Mint/MagiC zulässig ist. Muss ich da jetzt noch beim Partitionieren einen bestimmten Typ angeben?

    So: DIE Hürde ist grundsätzlich mal genommen. Ich kann zwar nicht von mir behaupten, alles durchdrungen zu haben, aber dank Eurer Infos und und einem kombinierten Shopping-und-Löt-und-Informationsaustausch-Besuch bei Inventronik (ist quasi "um die Ecke") habe ich jetzt eine leise Festplatte in Betrieb. Der TT macht jetzt nur noch halben Schalldruckpegel.
    Die Terminatoren auf dem internen Bus sind bislang zwar nicht abgelötet, aber Wolfgang hat mir zumindest schonmal Termpower auf den externen SCSI-Bus gelegt.
    Mein 50/68-Adapter ist in einem Gehäuse, daher weiss ich leider nicht, ob die überzähligen Datenleitungen auch wirklich geerdet sind.
    Aber es tut! Und ich habe jetzt viel Platz und es ist erträglich laut. Danke an Euch und Wolfgang!


    Folgende zwei leise Platten habe ich erfolgreich am TT getestet:

    • Seagate Cheetah 10K.7 / Model-Nr.: ST373207LW
    • Maxtor Atlas 10K V / HDD-SN: J20S3RGK


    Geshoppt habe ich ein GigaFile und passenderweise auch den HDDriver von Uwe Seimet dazu. Der liegt aktuell in Version 9.08 vor. Hat zwar lange gedauert bis Platte, GigaFile (am ACSI) und ZIP100 erkannt und eingerichtet waren, weil immer irgendwas nicht so wollte wie es sollte, aber nach einer Attacke brutaler Hartnäckigkeit jetzt am Wochenende hab ich mich durchgesetzt. Warum es nicht so wolle, ist mir nach wie vor schleierhaft. Ich tippe mal auf Bedienungsfehler... 8-)


    Weitere Fragen, die sich mir nun stellen:

    • Ein Geschwindigkeitstest steht noch aus. Ich nehme an, der wird mir etwas darüber sagen, ob an den Terminierungen noch was gemacht werden sollte?
    • Ich habe nun gelernt, dass TOS3.x Partitionen mit Max. 512 MiB verwenden kann. Wenn ich jetzt bei TOS bleiben will (also nicht MiNT oder MagiC einsetzt will), was ist da "einfach" und sinnvoll? Reicht BigDOS? Oder lieber ein höheres TOS? Wenn ja welches? 4.x? MultiTOS? --> Edit: grad gesehen, hat 1ST1 oben schon beantwortet: Einfach nur BigDos nehmen. Bleibt aber meine interessehalber-Frage: Macht es Sinn bzw. ist es möglich eine höheres TOS auf dem TT zu verwenden?
    • Wenn ich in HDDRUTIL die Einstellungen für die Bootparameter öffne ertönt ein Ausrufezeichen-Dialog "Problem beim Auslesen des NVRAMs." --> Was für ein Schweregrad hat dieses Symptom? Muss ich mit Datenverlust rechnen oder kann der Fix noch warten?
    • Was sollte ich sonst noch Sinnvolles richten? Akku? Hält der den Inhalt des NVRAMs aufrecht?
    • Der Netzteil-Lüfter ist auch sehr laut. Was bietet sich da für Ersatz an? Gibts vlt. schon jemand, der eine Steureung/Regelung mit Temperatur-Sensor, die den Lüfter bei Bedarf ein und ausschalten kann, gebastelt hat, die ich einfach nutznießen kann?
    • Ich hab nur Micro-SD-Karten. Gibts da besondere Gefahren bezüglich des ein- und aussteckens (vor dem Hintergrund, dass eine "gorße" Karte ja ordentlich einrastet und GigaFile das somit registriert)?
    • Busy-LED: die Platte, die ich einsetze hat scheinbar keinen Busy-Jumper. Auf der Platine ist eine LED fest verlötet. Lässt sich die LED vom Butterdosenfach gefahrlos da anlöten? Kommt vermutlich drauf an, ob die LEDs identische Spannung und Stärke benötigen?
    • Das HDD-Schutzblech unter der Platte passt nicht mehr wegen dem 50/68-Adapter. Welchen Zweck erfüllt das Teil überhaupt? So viele Kabel/Stecker/Lose Teile gibts ja nicht die der Plattenplatine gefählich werden könnten, oder?


    Neues von Inventronik:

    • Wolfgang hat mir nebenbei auch den aktuellen Stand seiner Suska III b präsentiert. Es liefert schon ein Bild (siehe Fotos unten). Ich hoffe ich gebe das jetzt richtig wieder, weil es mittlerweile schon einen Monat her ist, dass ich ihn besuchen war: Er rechnet damit, dieses Jahr noch liefern zu können.
    • Und dann hat er noch CD/DVD/BD-Laufwerke in der Entwicklung, die - über den gleichen Multi-Anschluss wie bereits vom GigaFile bekannt - an beide (ACSI und SCSI) angeschlossen werden können. Aber damit ist dieses Jahr noch nicht zu rechnen.

    Möglicherweise kann ich aushelfen: Ich fahre morgen die A7 von Wü an SW und H vorbei nach HH. Dittelbrunn scheint nur ein kleiner Umweg zu sein, man muss halt durch SW durch.
    Wenn H Zielort ist, und wir ggf. über eine Übergabe in A7-Nähe (z.B. Anderten?) reden können, sollte das möglich sein.

    Hm? "Bezahlter Sonderurlaub zwischen jungen hübschen Damen, die um nichts anderes als dein Wohlergehen besorgt sind."? Das nenne ich mal maximale Ausbeute bei minimalem Schaden! :D8-)


    Ab wann darfste denn wenigstens wieder rumhumpeln? Der schönste Moment bei sowas ist für mich immer dann, wenn die Ente nicht mehr gebraucht wird,..


    Zur Erheiterung hier noch einen von den Uralten: Wie heisst Oberschenkelbruch auf chinesisch? Knicki knacki dicht bei Sacki.


    So, für mehr Blödsinn reichts grad nicht. Also: Gute Besserung und ein gutes Fernsehprogramm (oder was dir sonst auch taugt, um die Wartezeit totzuschlagen...)!

    Ich hätte einen P3-800 Desktop mit "nicht-wirklich-mini"-Maßen: 36 x 10 x 40
    Hat drei PCI-Slots, die über so ne Wiknel-Karte quer liegen.
    Kann ich zur Ansicht gerne auch zur H&E gerne mitbringen, ist auch son Ding das früher oder später in nem Ausmist-Thread landen wird ...

    Noch mehr zu lesen... :P
    den Wiki-Artikel, deinen Mega-Post und den verlinkten Thread bin ich gestern schonmal angegangen (Daher auch meine erste Einschätzung, was für eine Aufgabe ich da bewältigen will). Das Profibuch und das elektronik-kompentdium kannte ich noch gar nicht.
    Also werd ich mich erstmal aufschlauen... Danke für die Infos!
    Achso: die zwei Links in das Kompendium sind identisch. Ich hab den Eindruck, mich hat da nicht alles erreicht...? 8-)

    Ich bin eigentlich der Meinung, dass ich mit obigem Posting und den Beiträgen in atari-home.de jede Menge Hilfestellung geben konnte, mit der du diese Fragen beantworten kannst.


    Mag sein, aber:


    ... Hab mich auch schon etwas eingelesen.


    da fehlt also noch was bei mir, weswegen ich auch gesagt hab:


    Muss mich aber erstmal noch mehr damit beschäftigen, um zu verhindern, dass meine Helfer hier doppelt und dreifach belastet werden


    Hatte halt noch nie wirklich mit SCSI zu tun, muss also auch den notwnedigen Background schaffen, damit eure Saat auch aufgeht. Wenn ich dann soweit bin, werde ich mich dran versuchen. Und wenn dann noch Fragen auftauchen, melde ich mich wieder.