Beiträge von MartyMcFly75

    Ich hoffe, das ist hier ok: In einer Facebook-Flohmarkt-Gruppe bietet jemand (den ich nicht kenne) einen Atari 8088 PC aus dem Jahr 1987 an. Das Stück sieht für mich erhaltenswert aus, weshalb ich mir dachte er hier mal reinzustellen, bevor der Anbieter das Ding zum Wertstoffhof fährt, weil sich vielleicht auf Facebook kein Käufer findet:



    So, mein Schwager hat zwischen den Jahren Zeit gehabt die o.g. Folienkondensatoren zu tauschen. Es wurden die rot und grün markierten Bauteile getauscht:



    Jetzt habe ich diese "neue" Netzteil eingebaut und auch DIESES Netzteil pfeift. Kann es sein, dass noch weitere Bauteile getauscht werden müssen? Könntet ihr mir sagen welche das sind?


    Ich danke Euch!

    den Schatplan habe ich übrigens mühevoll erstellt und zu Bo gesendet, da es leider für das deutsche Netzteil keinen gab.

    Vielen Dank dafür!

    Der Netzfilter (RIFA 0,22uF) ist mir schon zwei mal im Betrieb abgeraucht!
    Also auf jeden Fall auch alle RIFAs erneuern - wie auch in allen anderen Geräten, wo sie verbaut sind.



    Ich wollte heute beim "neuen" Neztteil die Spannungen messen und dabei gab es einen Knall, Rauch, Gestank. Ich habe das Netzteil dann geöffnet und offenbar hat es das Bauteil unten rechts zerrissen (das abgeplatzte Teil der Ummantelung habe ich daneben gelegt):



    Ist das der RIFA Netzfilter, den Du ansprichst? Kannst Du (oder jemand anders) mir ggf. ein passendes Ersatzteil für das geplatzte Ding nennen (idealerweise die Artikelnummer bei einem Elektronikversand)? Wie gesagt kenne ich mich mit Elektronik nicht aus, aber mein Schwager würde für mich das Teil tauschen. Wär halt super, wenn ich das passende Ersatzteil schon besorgen könnte.


    Vielen Dank!

    Vielen Dank für Eure Antworten.

    Läuft der Rechner?

    Ja, der läuft. Tastatur und IEEE-488 funktioniert, ob der SID und der Cassetten-Port funktionieren habe ich bisher nicht getestet.

    Wenn Dein Schwager in der SMPS Thematik fit ist, weiß er es womöglich besser als wir alle hier

    Ob er sich damit auskennt, weiß ich nicht. Da muss ich ihn mal interviewen. Evtl. sollte ich wohl besser einen Netzteilspezialisten aufsuchen...

    Aber ohne Schaltplan bleiben die Vermutungen nur vage...


    Das ist der Schaltplan für das Netzteil:

    Quelle: http://ftp.zimmers.net/anonftp…cs/computers/b/index.html

    Ich hab einen Commodore MPP-1361. Den hab ich genommen, weil ihn der Vorbesitzer allen ernstes wegschmeissen wollte, weil sich der Druckkopf nicht mehr bewegt hat. Nach einer Reinigung und etwas Schmierung läuft der wieder. Daneben habe ich noch einen Commodore MPS-801 und einen Commodore 1520 Plotter.

    Hallo zusammen,


    ich habe mir vor einiger Zeit einen CBM 710 (erweitert auf 720) zugelegt. Leider ist im Betrieb des Geräts ein starkes Pfeifen aus Richtung des Netzteils zu hören, weshalb ich ihn bisher kaum benutzt habe. Heute habe ich ihn mal geöffnet und den Netzteildeckel abgenommen, um zu sehen wie die Elkos darin aussehen. Ich muss dazu sagen, dass ich von Elektronik absolut keine Ahnung habe, mein Schwager (Elektroingenieur) aber so nett wäre notwendige Teile im Netzteil auszutauschen. Deshalb habe ich mal ein paar Fotos vom Netzteilinneren gemacht:



    Nach dem Wiedereinbau des Netzteils habe ich noch ein paar Tests gemacht. Dabei ist mir aufgefallen, dass das Pfeifen NICHT auftritt, solange dieser Stecker nicht am Mainboard steckt:



    Dieser Stecker war die ganze Zeit nicht angesteckt, weil das Kabel bei aufgeklapptem Rechner zu kurz ist:



    Meine Fragen sind nun:


    1. Müssen wirklich alle Elkos und der Netzfilter getauscht werden?
    2. Genügt es evtl. nur den Netzfilter zu tauschen?
    3. Hat jemand eine Liste von Ersatztypen/Bestellnummern (Reichelt, Conrad, etc.) so dass ich hier nichts falsches kaufe?


    Vielen Dank schon mal im Voraus und sorry für die laienhafte Beschreibung.

    Tja, so einen suche ich schon länger. Leider hab ich bereits einen defekten PET-2001 hier stehen, da will ich mir nicht noch ein Projekt ans Bein binden, für das ich zu wenig Zeit und Ahnung habe. Schade, dass er nicht läuft.


    Hat er denn funktioniert, als Du ihn bekommen hast (ist also ein "Standschaden")?