Beiträge von Cartouce

    Auch wenn ich in der Garage noch nicht bis zur Cadmus vorgedrungen bin - Ich hatte vor längerer Zeit auf dem Dachboden mal was gefunden und fotografiert :



    Wobei ich jetzt nur das Foto wiedergefunden habe, nicht die Bänder selbst ... Aber die sind definitiv noch auf dem Dachboden ...

    Hallo !


    Ich habe ja heute einen IBM PS/1-Rechner (nicht PS/2) bekommen (Modell 2121) und habe den gerade kurz getestet ... Ganz interessante Kiste ...

    - 386 SX 16, 2 MB RAM, 40 MB Festplatte

    - Der Rechner ist ziemlich verdreckt, stammt wohl aus dem landwirtschaftlichen Umfeld - darauf deuten einige Ordnernamen hin

    - Es führen zwei Kabel vom Monitor zum Rechner, der Rechner wird über den Schalter am Monitor eingeschaltet, das Netzteil des Rechnes ist wohl im Monitor

    - Die mitgelieferte IBM-Tastatur wird leider nicht erkannt, eine andere PS/2-Tastatur wird glücklicherweise akzeptiert ...

    - Der Rechner lässt sich starten, gibt die "Fehlercodes" 161 & 163 aus -die stehen bei IBM PS/2-Rechnern wohl für fehlerhaftes Datum & Uhrzeit

    - Die leere Batterie ist eine Standard CR-2032 - Knopfzelle (für einen Rechner von 1992 nicht schlecht)

    - Hier http://www.walshcomptech.com/selectpccbbs/ habe ich eine passende Konfigurationsdisk gefunden - davon konnte ich nach Umstellung der Bootreihenfolge auch Booten (das Disk-Laufwerk funktioniert also) und die Werte anpassen - die Fehlercodes erscheinen allerdings nach wie vor :-( - aber Datum und Uhrzeit passen jetzt ...

    - Wenn man die Fehlercodes ignoriert, bekommt man nach relativ kurzer Startphase ein farbiges, grafisches, mousbedienbares Startmenü :


    Unter "Informationen" findest man "digitale" Handbücher für das "Works" und den Rechner an sich :



    Unter "Works" findet man Microsoft Works 2.0 ...


    Unter "Eigene Software" wird der Inhalt/die Ordner der Festplatte grafisch in Form von "Karteikarten" dargestellt :



    Duch anklicken der "Karteireiter" wechselt man in die jeweiligen Ordner ... Ich hab noch nicht raus, wie das funktioniert/welches Programm das macht, aber auch ein Ordner, den ich auf DOS-Ebene angelegt habe, wurde dort angezeigt, das funktioniert also automatisch ... (eigentlich nicht schlecht, das Konzept)


    Unter "IBM DOS" kann man in ein Menü des DOS wechseln :



    Das IBM-DOS ist scheinbar in einem ROM integriert ... Auf der Festplatte ist ziemliches Chaos, Installationsdateien direkt im Hauptverzeichniss, ein "halbes" Windows-Verzeichniss .. alles konfus ...


    Das System war wohl als "günstigere" (im Vergleich zum IBM PS/2) Variante für den Heimgebrauch vorgesehen, war aber wohl nicht sonderlich erfolgreich ... Ich hatte bisher jedenfalls vorher noch nie davon gehört ..


    MfG


    Cartouce

    Ich hab nicht wirklich was entdeckt, was eine Tastatursicherung sein könnte ...


    Aber ich hab mir das Gerät "Eins" nochmal vorgenommen - das, welches keine Bildausgabe hatte ... Ich hab es dann da auch mal mit den Reglern auf der Monitorplatine versucht - und : Es wurde Licht ! :) Da bekomm ich also auch eine Startmeldung uf dem Schirm ...

    Ob die Tastatur dort funktioniert, hab ich noch nicht probiert - ich bekam vorher das Fehlerbild "DWR"



    Mal wieder ein Netzfilter ...

    Joe_IBM : Poti lokalisiert, Bildbreite angepasst, Bild jetzt gut ! :)


    Bleibt jetzt noch das Problem, das das Gerät nicht auf die Tastatureingaben reagiert ... Ich hab alle gesockelten IC´s / EPROM mal angehoben und neu reingedrückt, das hat aber nix gebracht ...

    Bezüglich der Diskettenlaufwerke kann ich bestätigen, dass es Sonderbauweisen sind. Ob elektrisch oder nur von der Pinbelegung her weiß ich aber nicht.

    Meiner Meldet beim starten übrigens, dass er den HDD-Controller nicht initialisieren kann. Möglicherweise HDD defekt.

    Ich hab vorhin beim Kabel für das Disklaufwerk mal gezählt - 26 Kontakte ... Nicht die üblichen 34 ...


    Die Meldung bei deinem ist dann wohl identisch mit der, die das Gerät hier von sich gibt ...


    Bei nächster Gelegenheit gehts weiter ...

    Ja, das Problem mit den Diskettenlaufwerken hattest du in einem anderen Thread ja schon angesprochen - seitdem hab ich Angst ;-) Zumal man in diesem Laptop wohl kein Standard-Disk-LW einabuen kann - das Datenkabel sah irgendwie winzig aus im Vergleich zu "normalen" ...

    Das war ja das faszinierende - der lief auch vorher - zumindet liess er sich starten bis zur Fehlermeldung wegen dem Controller / dem Laufwerk ... Aber das Problem kommt später dran ... Das Netzteil hat noch kein Gehäuse und das Diskettenlaufwerk muss auch noch "neu" ...

    So, nachdem ich auf der CC erst gelernt habe, wie man defekte Netzfilter auswechselt (Laufwerkseinheit) und dann beim Funktionstest die Dinger im Xerox 820 II auch hochgegangen sind und wir die direkt auch gewechselt haben, läuft Gerät "Drei" erstmal scheinbar ...

    Habe dann heute nochmal Gerät "Zwei" angeklemmt - das startet mit Piepton, die Bildanzeige war aber fehlerhaft - alles doppelt, aber versetzt und das Bild lief nach unten durch ... Habe mehrere kleine "Drehregler" auf der Monitorplatinen entdeckt - nach ein bischen drehen ist das Bild jetzt stabil ... Allerdings reagiert das Gerät nicht auf Tastatureingaben ... Ich hab ja drei Geräte bekommen, aber nur zwei -unterschiedliche- Xerox-Tastaturen ... Hab beide probiert, bei beiden keine Reaktion ... Das Monitorbild sieht aber auch nicht ganz korrekt aus :



    Dieser komische Versatz lässt sich vermutlich mit einem anderen Drehregler beheben ? Dann bleibt nur noch das Problem, das er keine Tastatureingaben annimmt ... Könnte das mit den ROM-Bausteinen, die auf dem Mainboard sind, zusammenhängen ? Kann man die gefahrlos tauschen - mit dem anderen, intakten Gerät ? Wobei - dort ist ne andere, ältere Version "drin" :


    MaTel : Ja, das ist sicher noch nicht optimal ... Mir ging´s erstmal generell um das Aussehen des Drucks auf den "Alu-Aufklebern" ... Wobei das Foto jetzt auch nicht wirklich ne brauchbare Qualität zum Drucken hat ...

    Dateien

    • IBM-LOGO.pdf

      (16,23 kB, 10 Mal heruntergeladen, zuletzt: )

    Ich bin da erst tatsächlich mit nem kleinen Winkelschleifer mit Drathbürste drübergegangen - das sah auch erst ganz gut aus ... Aber wenn man dann mit nem Dremel mit kleiner Schleifspitze rangeht, kommt man in/unter eine dicke Schicht Rost, die sich stellenweise echt richtig tief in´s Material gefressen hat ...

    Ja, das Foto ist natürlich nicht so toll ... Aber das Label mit nen Tintenpisser auf normales Papier drucken, ist ja wohl unter unseren Niveau , oder ? ;)

    Bei Mydealz gibts gerae einen hinweis darauf, das es bei Gamesradar ein Voting anlässlich des "Goldenen Joysticks" stattfindet. Als Dank für die Teilnahme bekommt man eines von vier E-Books zum Download :


    - Retro Gamer Annual Vol. 4


    - PC Gamer Annual 2018

    - Minecraft Ultimate Guide

    - T3 Buyer's Guide


    https://www.mydealz.de/deals/4…8-t3-buyers-guide-1245478


    MfG


    Cartouce

    Uii - so hochwertig wird mein Versuch wohl nicht werden ... Ich hab nur bedruckbare Etiketten im Alu-Look ... Ich mach trotzdem morgen mal einen Probedruck ...