Beiträge von vossi

    eBay quält mich aktuell mit gefühlt 5000 VC20 Auktion welche alle "Pet" in der Überschrift tragen (es sind wohl eher um die 5 Auktionen..)


    Wüsste gerne mal wer den Stein ins Rollen gebracht hat.. zumal alle um die 200 bis 300€ liegen was ich persönlich als sehr hoch empfinde

    Hi,

    das ist völlig ok so, die haben alle die alte Blocktastatur vom PET = PET-style-keyboard.

    Und die sind auch deutlich wertvoller als ein normaler VC20 - der ja bei ebay auch für über 100 Euro verkauft wird und vielleicht Faktor 50-100 häufiger ist - besonders mit Elefantenfuß!

    Übrigens ist das Plastikgehäuse tatsächlich identisch zum 8032. Die linke+rechte Reihe der Löcher vom Ziffernblock wurden einfach zugeklebt. In die Mittlere Reihe hat man die F-Tasten gesteckt. Die unterste F-Taste ist vom Stempel her anders, da das Loch der eigentlichen 0-Taste weiter links ist!


    Christian

    Ich hab div. Hitachi, ti, auch Keramik im 3008 probiert und hatte auch das Problem das manche nicht richtig liefen (als Erweiterung wie z.bsp. Paics toolkit). Am besten liefen Keramik-Gold.

    Das kann aber auch an den schlechten Sockeln liegen. Die gebrannten Eproms waren im Programmer Vergleich immer ok!

    Christian

    G84-4100 heißt die

    an der tippe ich grade. seit Jahren meine Standard-Tastatur an meinem Haupt-PC. Uneingeschränkt zu empfehlen. Aber keine "klassische Hardware" :-)

    ...und an den 95 Server gehört auch eine Server-Tastatur ;) Ich hab sie sogar mit dem Kaffee-Kleckerschutz darüber - und trotzdem lässt es sich sehr gut darauf tippen!

    Am besten du nimmst die Cherry Server Tastatur. Die hab ich aus Platzgründen auch an meinem 9595 und an dem 386/486 mit VGATastatur/Switch.

    Einmal hab ich die mit PS2-Stecker und in schwarz mit USB und Adapter auf PS/2 - das gabs offiziell so von Cherry. Der Adapter geht aber natürlich nur mit den Tastaturen wo das vorgesehen ist!

    G84-4100 heißt die

    Sind die Netzfilter nicht auch dazu da, das Netz vor Störungen zu schützen?

    Ja, beide Richtungen natürlich. Aber unsere Geräte "ohne" Schaltnetzteil produzieren keine Störungen. Auf jeden Fall ist das nicht im Vergleich zu LED-Lampen, Schaltnetzteilen, Motoren u.s.w.

    Bei den Geräten mit Schaltnetzteil, wie dem 8296D, 710 oder den IBM-Netzteilen sind ja die X-und Y-Kondensatoren und eine Drosselspule eingebaut. Das ist das gleiche nur diskret. Die Kondensatoren tausche ich immer sofort, wenn ich sie sehe ;) Obwohl ich festgestellt habe das immer nur die Epoxid-Dinger von Rifa oder teilw. Wima aufplatzen. Die MKP (Kunststoffquader meist grau oder weiß) hab ich noch nie defekt gesehen. In der Firma musste ich bisher auch nur Rifas tauschen. Firmen wie Siemens haben in hochwertigen Industriegeräten in den 80ern auch immer schon MKP-X-Y verwendet.

    Das ist der silberne Netzfilter - da hatte ich gerade letztens hier geschrieben, das der auch in der 1551 sitzt ;)

    Ich entferne die Dinger einfach - da sie nicht gebraucht werden - aber wer den gern hätte kann ihn auch neu erwerben und einbauen.

    Der sitzt hinter der Netzbuchse...

    Natürlich werden die gebraucht, aber Du liegst richtig, wenn Du meinst, dass die Hardware auch ohne läuft.

    Ich weiß, das die Hardware auch ohne läuft, das hab ich ja schon mit etlichen Geräten getestet!

    Übrigens haben die PET2001 und die 30xx auch keine Netzfilter - und die laufen ja auch.

    Sooo empfindlich ist die 1mHz-Elektronik der 80er nicht, das sie sich durch Netzstörungen beeinflussen lässt.

    Du kannst ja mal messen was an Störungen auf der Gleichspannung in so einem Gerät ankommt - und da wirst du nichts finden.


    Moderne Geräte haben da viel mehr Schwierigkeiten. Mein hochwertiger Beamer z.Bsp. hat immer einen Bildaussetzer, wenn ich die LED-Lampen von Samsung einschalte - so etwas sollte eigentlich nicht sein! Wenn man googelt, stellt man aber fest das ich nicht der einzige bin, wo so etwas auftritt.

    Das sind sicher die Filter in der Kaltgerätebuchse.

    Die gehen auch schon mal gerne hoch und produzieren dann einen fetten Kurzen. Oft sieht man das: da kommt so ein gelb-weisses Zeug raus (so ähnlich wie Bauschaum)


    Gruß, Gerd

    Nö, hab ich doch gerade geschrieben, bei der 1551 ist ne silberne Tonne drinnen!

    Das ist der silberne Netzfilter - da hatte ich gerade letztens hier geschrieben, das der auch in der 1551 sitzt ;)

    Ich entferne die Dinger einfach - da sie nicht gebraucht werden - aber wer den gern hätte kann ihn auch neu erwerben und einbauen.

    Der sitzt hinter der Netzbuchse...

    Ich hab auch so eine Originalverpackte 1551 - das ist der normale Karton.

    Die SFD1001 hat auch so einen Karton - nur größer - war ja auch teuerer ;)

    Der Karton ist von der Größe her der gleiche, die Gehäuse sind ja eh auch gleich groß ...

    Das nennst du also "gleich groß"?

    Du hast wohl die beiden Kartons nicht zu hause ;)



    Das Gehäuse der 1551 ist im allgemeinen sehr brüchig. Es gibt kaum noch intakte 1551 Gehäuse.

    Ich hatte bis jetzt vier 1551 in meinem Besitz und nur eine war gebrochen...

    Die bei ebay verkauft werden haben in der Regal auch alle ein heiles Gehäuse!

    Warum sollte das schwarze Gehäuse brüchiger sein?

    Sah die normale Verpackung immer so aus ? Ich kenn nur die C 64 / C 128ér Floppys - die hatten "hübschere" Kartons ...

    Wie dem auch sei - Styropor auch relativ gut erhalten, Kabel und Handbuch dabei ...

    Ich hab auch so eine Originalverpackte 1551 - das ist der normale Karton.

    Die SFD1001 hat auch so einen Karton - nur größer - war ja auch teuerer ;)


    PS: Ich hab gerade eine defekte 1551 - aber mit einwandfreiem Gehäuse - verkauft...

    Hi,

    endlich bin ich mal dazu gekommen in meinen Osborne 1 die Ersatzlaufwerke aus den USA einzubauen. Mit beiden Original-Laufwerken war trotz Reinigung kein booten möglich. Nun klappt der Start auf Anhieb und auch Wordstar und MBasic liefen gleich.

    Glücklicherweise ist das Gerät von Anfang 1982 schon mit dem DoubleDensity-Board und der 80-Zeichenkarte ausgestattet - Lustig auf dem 5" Schirm ;)

    Meine Original-Disketten in SingleDensity sind leider nicht lesbar - eigentlich sollte das aber auch mit dem DD-Board gehen?


    Links hat ein Vorbesitzer das Fach rausgeschnitten - Was kann denn dort gewesen sein?


    Christian


    OK, werd ich mal reinschauen.

    Komischerweise sind von diesem Problem ja nicht alle Andruckrollen betroffen. Meine Panasonic-Videorekorder, Technics+Nakamichi-Tapes und die ganzen Datasetten haben keine Auflösungsprobleme.

    Aber ich kenne das Problem z. Bsp. vom TI 59 - da ist es wirklich extrem - nur noch ein klebriger Klumpen !

    Die Formatierung des 80MB Bandes war sehr zeitaufwendig, dafür sind aber auf dem DC2080 80MB tape nun 150MB frei (?):




    Die anschließende Sicherung meiner 105MB Festplatte inkl. Prüfung ging allerdings relativ flott (mit Komprimierung eingebaut):




    Vorher hatte ich noch eine Sicherung eines Verzeichnis Dateiweise getestet. Es lassen sich beliebige Verzeichnisse / Dateien bequem auswählen.

    Man kann anschließend ein Band einlegen, sich das Directory anzeigen lassen und sehr komfortabel einzelne Dateien zurückspielen.


    Tolle

    Hallo,

    ich hab heute ein komplettes Backup-Set für die Parallelschnittstelle vor dem Schrott gerettet.

    Es ist sogar inkl. Treiber, Kabel und 4x 80MB Tapes ;)




    Christian

    ...und nicht den Rifa-X-Kondensator auf der Analogplatine (bei der Kaltgerätebuchse) vergessen zu erneuern (durch einen X2)!

    Wenn der abraucht gibt's erst mal einen Schreck - und meistens passiert das gerade wenn am Fehlersuchen ist, da man das Gerät ja dann öfter ein- und ausschaltet ;)


    Man kann auch erst mal sichten wie schlimm die Risse schon sind!

    Was ich schon sehr oft hatte, waren einfach dreckige Kontakte am Edge-Stecker im PET oder 3032!

    Es kann auf jeden Fall nicht schaden die mal mit Isopropyl unten und oben abzureiben!


    Die 6532 sind oft defekt, aber man hat üblicherweise einen Blink-Fehlercode.

    Treiber in der Floppy musste ich noch nie tauschen.


    Im 3032 sind aber auch sehr gern mal 6520 oder der 6522 Teildefekt.

    Die beiden 6520 kannst du mal untereinander tauschen und schauen, ob der Fehler zur Tastatur wandert...

    Einen defekten IEEE-Treiber im 3032 hab ich auch schon mal gehabt. Aber erst mal kann man ja die gesockelten ICs tauschen.

    Ich habe übrigens ein selbstbau (nicht von mir) 5.25 Laufwerk für den ST.

    Darin ist ein Teac FD55 HD Laufwerk.

    Hinten ist ein Umschalter 40/80 Tracks.


    Ich hab es gerade letztens getestet. Auf 40 Tracks kann man Dos-Disketten lesen und auf 80 Tracks habe ich für den ST eine 720kB 5.25-Disk erzeugt ;)

    Hallo, der Fred ist zwar schon 1 Jahr alt, aber ich habe genau das was du suchst und biete es zum Tausch an ;

    Hey, danke! Ich weiß aber gar nicht mehr, warum ich das haben wolle :-(

    Was hast Du denn, einen umgebauten C16, eine Platine für den C16 oder eine Umbauanleitung?

    Hi, ich biete diese CT-Cartridge gerade unter Suche,biete,tausch zum Tausch an. Schau mal in der Rubrik...

    Hallo!


    Ich habe mal irgendwo eine Schematic gesehen, wo man für den C16 über einen zusätzlichen 6522 (?) einen parallel/Userport realisiert hat. Kennt das vielleicht jemand und hat den Link dazu?


    Gruß
    Stephan

    Hallo, der Fred ist zwar schon 1 Jahr alt, aber ich habe genau das was du suchst und biete es zum Tausch an ;

    Hallo, ich habe etwas ganz seltenes in die Finger bekommen, benötige es aber nicht.

    Es ist eine Erweiterungskarte der CT von 1986 die im C16/116 einen Userport und eine Centronics-Schnittstelle nachrüstet.

    Beides hatte man ja bei den Lowcost-Geräten wegrationalisiert ;)


    Die Anleitung mit Erklärung und Software-Listing ist mit dabei.

    Die Karte ist natürlich ungetestet - aber es sind ja nur drei gesockelte Standard-ICs.


    Ich suche alles möglich (siehe vorheriger Thread) - einfach mal per PN was anbieten...


    Christian



    Gerade für 5 Euro gekauft ;)


    1cm dick, von 1540-1541-II, alle Assys, alle Drives...

    inkl. Service-Anweisungen, Soft-Error-test, Justage in deutsch!



    Hallo, ich möchte mich von meinem 8590 trennen, da ich mehr als genug PS/2 Rechner habe ;)

    Es fehlen die Laufwerke, HD-Controller und Speicher - XGA-Grafik ist ja onboard.


    Am liebsten möchte ich alle Teile komplett tauschen.

    Einen der beiden CPU-Complexe kann ich natürlich auch gern einzeln abgeben.

    Wenn sich keiner findet der alles nimmt, gebe ich aber auch Einzelteile ab...


    Das Gehäuse hat ein paar kleine mechanische Mängel: Netztaste prov. befestigt - geht aber, Seitenleisten teilw. nicht mehr richtig fest...

    Das Mainboard hatte ich mit Floppy und SCSI Controller/Festplatte betrieben - lief einwandfrei. Die onboard XGA habe ich mit ZIP-Rams auf 1 MB aufgerüstet (Sockel)

    Der Memoryriser muss mit PS/2 SIMMs (vermutlich für IBM?) bestückt werden - 32MB laufen - mit einem zweiten Riser passen auch 64MB

    Das Netzteil funktioniert einwandfrei - wurde aber noch nicht auf RIFA-Kondensator untersucht

    Die CPU-Complexe funktionieren einwandfrei. Es ist einmal der 486DX33 und einmal der Standard 486SX20 Complex.


    Ich suche 8-Bit-Sachen von Commodore, Atari, 8-Zoll Disketten DSDD Soft Sectored, 8-Zoll-Laufwerk, CBM2/PET-Teile, evtl. MFM-Platten funktionsfähig, C128DCR, ....???, C64 IEEE-Interface (Commodore, WAW,...?)


    Am besten mal was per PN zum Tausch anbieten...