Mac II VX startet nicht

  • Hallo zusammen,


    ich hab mal wieder ein Problemchen mit einem Mac. Mein II VX will nicht (mehr) starten -

    weder über die Taste hinten noch über die Tastatur. Ein Netzteil allein lässt sich aber

    über eine Brücke zwischen Pin 9 und 10 am Netzteil selbst starten. Ich hab's ohne und

    mit neuer PRAM-Batterie getestet.

    Ein Testaufbau ist schwierig, da dasNetzteil ohne Kabel von obern auf dem Mainboard steckt.


    Hat jemand Erfahrung und Tipps?

  • hab da mal in einem Servicehandbuch nachgesehen, das sagt:

    Screen is completely

    dark, fan is not

    running, and LED is

    not lit


    1 Verify that external power cables are properly connected.

    2 Remove peripherals.

    3 Remove NuBus cards and switch on power again. (Combined

    NuBus cards should not draw more than 45 watts.)

    4 Remove accelerator card.

    5 Replace power supply.

    6 Replace logic board. Retain customer’s SIMMs.

    Klingt für mich aber nach einen Bordfehler. Aufgrund des Altes sind die Kondensatoren wohl fällig, kannst Du die durchmesssen ?

  • Klingt ja einfach:

    6) Replace logic board. Und ja, SIMMs nicht mit wegschmeißen :fp:


    Dann werd ich ihn wohl mal komplett zerlegen müssen und mich um die SMD-Elkos kümmern.

    Das wird eine Premiere.:huh:

  • Nun ja, wie immer bei diesen Böcken: SMDs tauschen bzw. nimm das Board mal raus und suche nach verdächtige Stellen die fleckig/feucht aussehen ;-) Verfärbungen an den Lötpads sind auch ein Indikator.


    Grüße,

    Marcus

  • OK, und gegen was tausch ich die Biester am besten? Im Netz findet man ja zu jeder Variante Hunderte, die es für

    absoluten Blödsinn oder auch das einzig Wahre halten - sprich Tantal, Elko, Keramik oder was auch immer.

    Und beim Entfernen ist's genauso - Abdrehen, Abzwicken, Dremeln, Heißluft, ...


    Isch bliggs ned :nixwiss:

  • SMD Kondensatoren werden mit Heißluft entfernt. Wenn Du noch so gut gucken kannst geht auch Ablöten mit ner Stiftspitze.

    Dremeln ? Abdrehen ? Jungejunge ... auf sowas kommt kein Profi

  • ...Misch ein:rotwerd:

    Aber bei schlechter werdender Sehkraft habe ich mir damit zu helfen gewusst. Die Brille Bleibt dabei aufgesetzt.

    https://www.conrad.de/de/kopfl…AL!222!3!254339639693!!!g!!


    Ansonsten hilf das Abzwicken von Perltantals und dergleichen hochstehenden Bauteilen schon um an die Lotstelle besser ran zu kommen.

    Die aber liegenden, winzigen neuen SMD's kann man neben den genannten Verfahren auch noch mit Entlöt-Litze befreien.

    Aber das wichtigste ist Zeit und ein aufgeräumter Arbeitsplatzz, sprach der weise D:alt:inhau

    Es gibt auch viele Tubes um mal zu schauen, wie man die Krümmel professionell entfernt.

  • Einfach abreißen irgendwie? :bfg:


    Ist dann nur nicht so schön, wenn man die Leiterbahnen mit hochreißt. Ich habe mal ein Youtube Video gesehen, in ein Typ diese Dinger mit Heißluft losbekommen hat. Ist nur die Frage wie heiß man die Luft machen muss ob die heiße Luft ggf. andere Bauteile beschädigen kann und vor allem ob man sich dabei auch selbst beschädigen kann.


    :axt:

  • Einfach anpacken und vorsichtig mit sanfter Gewalt hin und herdrehen, bis die Pins durch Materialermüdung abreißen. So bekommt man SMD-Elkos am materialschonendsten raus. Dann mit IPA säubern und die Pinreste mit dem Lötkolben abkratzen. Die Lötpads mit wenig(!) frischem Lötzinn benetzen, neuen Elko aufsetzen und mit der Spitze des Lötkolbens die Pins erhitzen (stehen minimal über), so dass sie sich mit den Pads verbinden.

    Alternativ kann man auch, wenn genug Platz ist, normale Elkos an die Pads löten. Dazu die Drähte einkürzen und abwinkeln, flach auf die Pads legen und anlöten.

  • Nimm auf jeden Fall SMD Kondensatoren. Alles andere sieht furchtbar aus und sorgt nur dafür, dass du dir die Lötpads abreißt, wenn du mal blöd an einen Kondensator dran kommst.


    Speziell beim IIvx sitzt ein Kondensator direkt neben dem EGRET/CUDA, der neben ADB auch für das Powermanagement (wenn man das schon so nennen kann) zuständig ist. Das Teil ist eigentlich eine Motorola MCU und ziemlich empfindlich. Korrodierte oder mit noch frischen Elektrolyt benetzte Pins sorgen in der Regel dafür, dass das Teil nichts mehr tut. Entfernen, reinigen und neu drauflöten hilft da meist.


    Entfernung der alten Kondensatoren nach der Methode "Zeckenzange" hat sich bei mir bisher am besten bewährt. Wichtig dabei: den Kondensator nicht nach oben vom Board wegziehen. Leichter Druck richtung Board und hin- und herdrehen und die Teile kommen zuverlässig runter ohne ein Pad zu beschädigen.

    Heißluft ist sicher professioneller, aber selbst mit Preheater bring ich da meist nicht schnell genug die Lötstellen zum schmilzen, bevor der angegammelte Kondensator aufgibt und die Reste seines Inhalts in Dampfform überall versprüht. Kann man so machen wenn man draußen bastelt, oder entsprechende Absauganlagen hat, tu ich mir im Bastelzimmer in der Wohnung aber nicht an ;)

  • Also ich habe bisher immer beim Anlöten Probleme gehabt, weil man da irgendwie nicht vernünftig rankommt. Nur wenn man diese kleine schwarze Plastik unterhalb des Kondensators entfernt, kann man da vernünftig "Kontakt" herstellen. Und dann ist er aber wieder wackelig und man könnte auch einen normalen nehmen.


    Davon abgesehen hat es bisher noch nicht dazu geführt, daß stumme Rechner sich wieder melden wollten, obwohl die Platine eigentlich sonst intakt aussieht und vorher deutlich nach verteiltem Elkoinhalt aussah. Ist also kein Allheilmittel.