Suche Macintosh ROM Simm

  • Hi Leute,


    nachdem ich die Tage (ja auch heute) alle alten zum Teil ausgelaufenen bzw. geplatzten SMD-Caps getauscht habe (unter anderem hatte ich auch keinen Sound), hab ich mich auch mit dem ROM-Simm beschäftigt, dieses musste immer wieder von Hand hin und her bewegt werden um dem SE/30 Leben einzuhauchen. Nun ist es glaube ich ganz hin (bin nicht unschuldig, hatte daran etwas versucht zu optimieren). Doll echt ;-)


    Somit suche ich noch ein passendes ROM-Simm. Meines ist das im Bildanhang zum Vergleich. Dieses war glaube ich schon eines aus dem Macintosh IIfx?


    Das heißt: plündert eure alten Macintosh SE/30 oder IIfx/si und knallt mir diese vor den Latz :anbet:


    Wie immer Kleingeld oder gern auch Tausch. Versand natürlich zu meinen Lasten.


    Grüße,

    Marcus

  • Ich hab hier einen. So eben aus dem IIfx gezogen. Der hat zum Glück nichts abbekommen von den Akkus.

    :anbet::anbet:^^

    Magst du den loswerden? Falls ja, was darf ich dir gutes dafür tun?


    Grüße,

    Marcus

  • Das Rom ist sicher nicht defekt. Es ist der Sockel, der bei den SE30 Probleme macht. Man kann auf die Kontakte vom Rom etwas Lötzinn tun, damit der Kontakt besser wird. Alternativ kannst du das Rom auch mit pins versehen und den Sockel im SE30 gegen eine Pinleiste tauschen.


    Jonas

    Nuja, das mit dem Lötzinn hatte ich erst versucht aber dann sah es komisch aus und habs wieder runtermachen wollen.


    Vielleicht versuch ichs nochmal mit Lötzinn oder so ner Leiste? ich hab den Verdacht, dass ich da zuviel runter genommen hab :-/


    Grüße,

    Marcus

  • Ich denke auch eher, dass es an der Steckleiste liegt bzw an den Federkontakten, die durch das viele hin und herstecken keinen richtigen Kontakt mehr haben. Falls es doch an dem Modul hängt würde ich als erstes mal die SMD Kondensatoren auf Kurzschluss prüfen. Wenn OK, würde ich einen Chip nach dem anderen warm machen und dann probieren. Ich hab so schon des öfteren defekten serielle Eproms und Microcontroller diagnostiziert. Kalt ohne Funktion, warm funktionierte alles, allerdings in dem Fall bräuchtest du dann wirklich Ersatz. Oder gibt es die Bausteine irgendwo einzeln ? Ich persönlich hasse es immer, diese PLCC Bausteine zu löten, ich sockel die immer, aber in dem Fall ist da wenig Platz für Sockel..

  • Nuja wie Jonas schon angemerkt hat, es gibt auch modernen Ersatz - wobei da das MEGA-Modul verdammt verlockend ist :D Mac OS vom ROM - das eröffnet nette Möglichkeiten.


    Ansonsten es gibt noch ein alternatives modernes Modul - da kann man die Flashmodule tauschen und direkt beschreiben.

    Aber eigentlich wollt ich schon eher originale SIMMs verwenden...


    Ich werde das SIMM-Modul nochmal benetzen und die Kontakte auf der Leiste evtl. leicht abbürsten und ggfls. die Pinne etwas modifizieren.


    Bericht folgt :D


    Grüße,

    Marcus

  • Es wird die Steckleiste/der Sockel sein - hatte ich auch mal. Bei meinem waren es allerdings nicht die Lötkontakte, sondern tatsächlich die Federn - hatte den Sockel dann komplett ausgetauscht.

    "There is no reason for any individual to have a computer in his home." Ken Olson, president, chairmen and founder of Digital Equipment Corp, 1977

  • Ich kann dir das Ding einfach mal zuschicken. Man könnte auch den Sockel vom Mainboard runter löten.

  • Ich kann dir das Ding einfach mal zuschicken. Man könnte auch den Sockel vom Mainboard runter löten.

    Das geht doch nicht :-/ ich geb dir gern was für. Hast du zufällig nen Sinclair QL und brauchst Bänder/Tapes bzw. diese Microdisks? Hab auch noch passenden Macintosh Speicher...oder Apple II Karten...


    Ansonsten gern wengistens aufgerundetes Porto?

  • Das Rom ist sicher nicht defekt. Es ist der Sockel, der bei den SE30 Probleme macht. Man kann auf die Kontakte vom Rom etwas Lötzinn tun, damit der Kontakt besser wird. Alternativ kannst du das Rom auch mit pins versehen und den Sockel im SE30 gegen eine Pinleiste tauschen.


    Jonas

    Doch nun ists es defekt - durch meine "Optimierungsversuche" hab ich die Pads/Kontaktstellen verhunzt, ob ich da nun noch Pinne dran bekomme schwer zu sagen :-/ :fpa:

    Dann kommt nur ein Ersatz in Frage und wg. dem Sockel...das wird frickelig.. ZuseZ1 wie hattest du deinen rausgemacht und gibts Ersatz?


    Grüße,

    Marcus

  • Doch nun ists es defekt - durch meine "Optimierungsversuche" hab ich die Pads/Kontaktstellen verhunzt, ob ich da nun noch Pinne dran bekomme schwer zu sagen :-/ :fpa:

    Dann kommt nur ein Ersatz in Frage und wg. dem Sockel...das wird frickelig.. ZuseZ1 wie hattest du deinen rausgemacht und gibts Ersatz?


    Grüße,

    Marcus

    Schick mir das rom mal zu, ich schaue mal, was ich da machen kann. Demnächst bekomme ich eine PACE Reparatur Station für Pads, Traces und Kontakte. Da wäre das ja mal was zum Testen ;-)

  • :anbet: das wär ja super :-) ich pack dir noch was kleines vom Erik ein, vielleicht kannst du da mal drüber schauen? Ich denke mal er wird dir schon was gesagt haben? Ansonsten kommt da sicher noch was ;-)


    Bin morgen wieder im Büro und da eh noch paar Kleinigkeiten hier sind, geht das dann auch gleich mit.


    Grüße,

    Marcus

  • Geht klar. Ich hoffe die Reparaturstation kommt noch dieses Jahr an ;-)


    -Jonas

  • Ich kann dir das Ding einfach mal zuschicken. Man könnte auch den Sockel vom Mainboard runter löten.

    Super geil :anbet: das ROM kam heute an und nachdem ich es endlich nach Hause geschafft hab, wurde es gleich ausprobiert :D


    Der SE/30 rennt wieder einwandfrei:thumbup:

    Interessanterweise sitzt dieses ROM irgendwie strammer im Slot?


    Jetzt ist der nächste Schritt ne größere Platte rein und mit Speicher spielen ;-)


    Hab insgesamt irgendwas über 40MB drin, aber es werden aktuell trotz ROM nur 20MB angezeigt?



    Hab ich mich verguckt/verrechnet? Sind jeweils 4 Riegel pro RAM Typ.


    Oder liegt's an der Mac OS 7.1 Diskette?


    Anbei noch paar Büldchen :tüdeldü:


    Grüße,

    Marcus - der sich grade Mac OS 7.5.x Disks macht ;-)

  • Ach mist, also doch verzählt :grübel:


    Grüße,

    Marcus

  • Warum hast Du denn da Paketklebeband über die RAMs gemacht? Nach ein paar Jahren ist der Kleber meist recht eklig.

    Den würd ich schnell weg machen.


    Wenn Du eine gute Quelle für 16MB-Simms auftust, würde mich das brennend interessieren ...

    8)

  • Haha, dass Band soll den letzten Simm in Position halten. Da sind die Plastiknasen der Halterung ab.


    Ich muss das Board eh die Tage immer wieder rausmachen, bis ich die optimale Konfig habe und dann kommen da 2x heißklebepunkte dran. Deshalb den slot auslöten ist mir aktuell zuviel ;-)


    Ja große SIMMs such ich auch noch ;-)


    Grüße,

    Marcus